Updating drupal core


- Can only install one of: phpdocumentor/reflection-docblock[2.0.2, 3.2.2].- Can only install one of: phpdocumentor/reflection-docblock[2.0.3, 3.2.2].

updating drupal core-34

If not already done, it is suggested to read this Introduction.

Which summarized all your options to choose from when updating your Drupal 7.

When updating your Drupal 8 there are multiple options to choose from.

If you are not yet familiar with all those options, for you to get an easier and more pleasant experience, it is recommended to start with this Introduction documentation.

In order to solve it, we had to use some of the lesser known features of Composer, so decided to share. - Conclusion: remove phpdocumentor/reflection-docblock 3.2.2 - Conclusion: don't install phpdocumentor/reflection-docblock 3.2.2 - drush/drush 8.1.12 requires phpdocumentor/reflection-docblock ^2.0 - satisfiable by phpdocumentor/reflection-docblock[2.0.0, 2.0.0a1, 2.0.0a2, 2.0.0a3, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5].